• New Members be sure to check your SPAM Folder for your activation link.

    Due to the abuse of free accounts, Free members will no longer be able to download. You will need to buy a membership. Upgrade to a Premium Membership today!

    Dont forget read our rules Rules! Also anyone caught Leeching this content or Sharing will be banned on numerous networks. Not saying I did not know is simply not an excuse and no warnings will be given for gross violations of our rules. Also no refunds will be given if you are banned. By using this site you are agreeing to our rules so read them.

  • If you are wanting to download any of our premium products then purchase our VIP or SVIP plans

  • Make sure that you like the Resource in order to be able to download the product that you want. If in question make sure you are on the overview tab when pressing the like button.
  • Dont forget read our rules Rules! Also anyone caught Leeching this content or Sharing will be banned on numerous networks. Not saying I did not know is simply not an excuse and no warnings will be given for gross violations of our rules. Also no refunds will be given if you are banned. By using this site you are agreeing to our rules so read them.

    Also don't forget we do not allow Multiple Accounts, so all of your accounts as well as your IP will be banned.

vBulletin 3.8.11

vB3 vBulletin 3.8.11 Nulled by vBWarez.org

No permission to download

Heisenberg

Site Operator
Staff member
Site Operator
Administrator
Moderator
S.V.I.P
V.I.P
Verified
Member
Heisenberg submitted a new resource:

- vBulletin 3.8.11 Nulled by vBWarez.org

Code:
Language: ENGLISH
Extension: PHP
Nulled: vBWarez.org
Customer & DNU Key: VBWAREZ.ORG
 

BlackStorm

Member
Member
5.5 gives the error

Fatal error: Call to undefined function mysql_connect() in /home/northwes/public_html/site/site-cleaned/includes/class_core.php on line 311 - That's the site you did work on for me a while ago

<!--
Database error in vBulletin :

mysql_connect(): Access denied for user 'myuser'@'localhost' (using password: YES)
The password and connection does work so I dont know why its showing that.

I tried uploading an older backup with 5.5 is giving

Parse error: syntax error, unexpected '' . $optionvalue . '' (T_CONSTANT_ENCAPSED_STRING) in /home/northwes/public_html/deuceace.com/daold/includes/functions.php(5404) : eval()'d code on line 3

Parse error: syntax error, unexpected '' . $optionvalue . '' (T_CONSTANT_ENCAPSED_STRING) in /home/northwes/public_html/deuceace.com/daold/includes/functions.php(5487) : eval()'d code on line 3

Parse error: syntax error, unexpected 'submit' (T_STRING) in /home/northwes/public_html/deuceace.com/daold/global.php(603) : eval()'d code on line 1

Fatal error: Class 'vB_Template_Runtime' not found in /home/northwes/public_html/deuceace.com/daold/global.php(604) : eval()'d code on line 6
5.4 is giving

Fatal error: Call to undefined function mysqli_init() in /home/northwes/public_html/deuceace.com/daold/includes/class_core.php on line 1140
Mysqli is running no problem, its just this site.

Thanks :)
 

Heisenberg

Site Operator
Staff member
Site Operator
Administrator
Moderator
S.V.I.P
V.I.P
Verified
Member
You need to use atleast 5.6 on this version older php does not work on the later versions.
 

BlackStorm

Member
Member
I did a fresh install first but then tried an upgrade and getting this error now:

vB_Database_MySQLi::db_connect(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone.
/home/northwes/public_html/site/daold/includes/class_core.php on line 1200
Thanks
 

Heisenberg

Site Operator
Staff member
Site Operator
Administrator
Moderator
S.V.I.P
V.I.P
Verified
Member
You should contact your host and tell them that last error it sounds like something is not configured correct on your hosting end.
 

Senshi

Verified
Verified
Member
I know this might be necro, but maybe others stumble on the same issue as @BlackStorm did:

PHP 5.6 is the last PHP version which supports the mysql extension. Which is a good thing, because that extension is a single, massive security problem. Solution is easy, though: Switch to mysqli.
Vbulletin has made that move in the recent security updates to vb3 ( I think 3.10 or 3.11). This was necessary both to plug that gaping security hole and also to allow vbulletin 3 to work with PHP 7+. PHP7+ does not support the mysql extension at all (in PHP 5.6 you only get deprecation warnings, but it still tolerates it).

There's plenty of guides out there, but the gist is:
Use PHP 5.6
Change mysql to mysqli in the includes/config.php
PHP:
$config['Database']['dbtype'] = 'mysqli';
Then, obviously make sure the mysqli extension is loaded by your php.ini
Code:
extension=php_mysqli.dll
That's it!

Biggest benefit: You are already set up to move to PHP 7+. Which is also recommended, to solve general PHP security issues and just as important you'll get a significant speed bost (my ancient forum with a bunch of plugins,100k accounts & 2 mio posts gained about 50% increased responsiveness just by the move to PHP 7.
 
Top