• NEW URL Update your Bookmarks! https://xfwarez.is

  • Due to the abuse of free accounts, Free members will no longer be able to download. You will need to buy a membership. Upgrade to a Premium Membership today!

  • New Members be sure to check your SPAM Folder for your activation link.

  • If you are wanting to download any of our premium products then purchase our VIP or SVIP plans

  • Make sure that you like the Resource to be able to download the product that you want. Simply liking the thread will not allow you to download! If in question make sure you are on the overview tab when pressing the like button.
  • Dont forget read our rules Rules! Also anyone caught Leeching this content or Scamming will be banned on numerous networks.

  • Dont forget we do not allow Multiple Accounts, so all of your accounts as well as your IP will be banned.

  • Tired of Download Limits ? Upgrade Today!

XF1: Help needed with this error: ErrorException: Undefined index: extraTabs

Users who viewed this discussion (Total:4)


Super VIP
hi all, would appreciate if anyone can help me out with this server error please? apparently it has to do with Audentio's Navigation add on:

ErrorException: Undefined index: extraTabs - library/Audentio/Navigation/Listener/CodeEvent.php:187

#0 /public_html/forums/library/Audentio/Navigation/Listener/CodeEvent.php(187): XenForo_Application::handlePhpError(8, 'Undefined index...', '/home/hogmot/do...', 187, Array)
#1 [internal function]: Audentio_Navigation_Listener_CodeEvent::templateHook('th_search_resul...', '<li id="thread-...', Array, Object(XenForo_Template_Public))
#2 /public_html/forums/library/XenForo/CodeEvent.php(58): call_user_func_array(Array, Array)
#3 /public_html/forums/library/XenForo/Template/Abstract.php(299): XenForo_CodeEvent::fire('template_hook', Array, 'th_search_resul...')
#4 /public_html/forums/library/ThemeHouse/Thumbnails/Extend/XenForo/Search/DataHandler/Thread.php(56): XenForo_Template_Abstract->callTemplateHook('th_search_resul...', '<li id="thread-...', Array)
#5 /public_html/forums/library/XenForo/ViewPublic/Helper/Search.php(16): ThemeHouse_Thumbnails_Extend_XenForo_Search_DataHandler_Thread->renderResult(Object(XenForo_ViewPublic_Member_RecentContent), Array, Array)
#6 /public_html/forums/library/XenForo/ViewPublic/Member/RecentContent.php(9): XenForo_ViewPublic_Helper_Search::renderSearchResults(Object(XenForo_ViewPublic_Member_RecentContent), Array)
#7 /public_html/forums/library/XenForo/ViewRenderer/Abstract.php(229): XenForo_ViewPublic_Member_RecentContent->renderHtml()
#8 /public_html/forums/library/XenForo/ViewRenderer/HtmlPublic.php(71): XenForo_ViewRenderer_Abstract->renderViewObject('XenForo_ViewPub...', 'Html', Array, 'member_recent_c...')
#9 /public_html/forums/library/XenForo/FrontController.php(625): XenForo_ViewRenderer_HtmlPublic->renderView('XenForo_ViewPub...', Array, 'member_recent_c...', NULL)
#10 /public_html/forums/library/XenForo/FrontController.php(176): XenForo_FrontController->renderView(Object(XenForo_ControllerResponse_View), Object(XenForo_ViewRenderer_HtmlPublic), Array)
#11 /public_html/forums/index.php(13): XenForo_FrontController->run()
#12 {main}


Staff member
Member +
Verified Member
what version of xenforo are you using sorry for the late response been very busy this week


Super VIP
somehow it seem to display less errors when I disabled Use Full Friendly URLs

has it got to do with index.php in the url structure or soemthing?